CCNP 642-832 EXAM 2

18 Jan

QUESTION 11
Which three management categories are contained in the FCAPS network maintenance model?(choose
three)
A. accounting
B. telecommunications
C. config
D. fault
E. storage
F. redundancy
Answer: ACD
Explanation/Reference:
QUESTION 12
A technician is troubleshooting connectivity prolems between two routers are directly connected through a serial line.The show cdp interface command shows that serial line is up and CDP has been enable. the technician cannot see any neighbors in the output of the show cdp neibors command.In which OSI layer is the problem most likely occur?

A. network
B. data link
C. application
D. physical
E. transport
Answer: B
Explanation/Reference:

QUESTION 13
What is the result of configuring the logging console warning command?
A. warning,critical,alert,and emergency messages will be logged on console
B. messages with a severity level of 4 and higher will be logged to all available TTY lines
C. warning,error,critical,and informational messages will be logged on the console
D. the logging console warning command needs to be followed in the configuration with logging
buffered bute size to …size for the console
E. only warning messages will be logged on the console
Answer: B
Explanation/Reference:

QUESTION 14

14

15

QUESTION 15

16

17

QUESTION 16

18

19

QUESTION 17

20

21

TROUBLE TICKET STATEMENT:
“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1
and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,
network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating
that client 1 cannot ping the 209.65.200.241 (internet Server)”
Client 1 is able to ping 10.1.1.2 but not 10.1.1.1. Initial troubleshooting shows that R1 does not have any
OSPF neighbors or any OSPF routes
Configuration on R1:
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
default-information originate always
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT
Configuration on R2:

router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 TSHOOT
On which device is the fault condition located?
A. R1
B. R2
C. DSW1
D. Client1
Answer: A
Explanation/Reference:
Explanation:
As you will see, the problem in this situation is with OSPF on R1. It is missing the “ip ospf authentication
message-digest” command on the Serial0/0/0/0.12 interface.
QUESTION 18
Following ticket consists of a problem description and existing configuration on the device.
TROUBLE TICKET STATEMENT:
“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1
and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,
network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating
that client 1 cannot ping the 209.65.200.241 (internet Server)”
Client 1 is able to ping 10.1.1.2 but not 10.1.1.1. Initial troubleshooting shows that R1 does not have any
OSPF neighbors or any OSPF routes
Configuration on R1:
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
default-information originate always
!
interface Serial0/0/0/0.12 point-to-point

ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT
Configuration on R2:
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.2 255.255.255.252

ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 TSHOOT
Fault Condition is related to which technology?
A. NAT
B. IPV4 OSPF
C. Static Routing
D. Switch to Switch Connectivity
Answer: B
Explanation/Reference:
Explanation:
The problem in this situation is with OSPF on router 1. It is missing the “ip ospf authentication message-
digest” command on the Serial0/0/0/0.12 interface. The problem statement tells us that the two routers are
not able to become OSPF neighbors.
QUESTION 19
Following ticket consists of a problem description and existing configuration on the device.
TROUBLE TICKET STATEMENT:
“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1
and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,
network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating
that client 1 cannot ping the 209.65.200.241 (internet Server)”
Client 1 is able to ping 10.1.1.2 but not 10.1.1.1. Initial troubleshooting shows that R1 does not have any
OSPF neighbors or any OSPF routes
Configuration on R1
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
default-information originate always
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT

Configuration on R2
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 TSHOOT

What is the solution of the fault condition?
A. enable OSPF Authentication on the S0/0/0 interface using the ip ospf authentication message-digest
command
B. ip ospf authentication message-digest command has to be added under the OSPF routing process
C. A static route to 10.1.1.4 must be added on R1
D. ipnat outside must be added on S0/0/0/0.12
Answer: A
Explanation/Reference:
Explanation:
R2 is correctly configured for OSPF authentication, including the “ip ospf authentication message-digest”
command listed properly under the sub-interface Serial0/0/0.12. R1 is missing this command.
QUESTION 20
Following ticket consists of a problem description and existing configuration on the device.
TROUBLE TICKET STATEMENT:
“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1
and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,
network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating
that client 1 cannot ping the 209.65.200.241 (internet Server)”
HSRP has been configurationured between DSW1 and DSW2. DSW1 is configurationured to be active
router but it never becomes active even though the HSRP communication between DSW1 and DSW2 is
working.
Configuration on DSW1
track 1 ip route 10.1.21.128 255.255.0.0 metric threshold threshold metric up 1 down 2
!
track 10 ip route 10.2.21.128 255.255.255.0 metric threshold threshold metric up 63 down 64
!
interface Vlan10
ip address 10.2.1.1 255.255.255.0
standby 10 ip 10.2.1.254
standby 10 priority 200
standby 10 preempt
standby 10 track 1 decrement 60

Configuration on R4
interface loopback0
ip address 10.2.21.128 255.255.255.0
On which device is the fault condition located?
A. R4
B. DSW2
C. DSW1
D. R3
Answer: C
Explanation/Reference:

Explanation:
In this case we know that the problem is with HSRP and that DSW1 will not become the active router.
Since we know that HSRP communication is working between DSW1 and DSW2, we can deduce that the
problem must be with DSW1.

Why Choose Lead2pass?

If you want to pass the exam successfully in first attempt you have to choose the best IT study material provider, in my opinion, Lead2pass is one of the best way to prepare for the exam.

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back