CCNP 642-832 EXAM 3

20 Jan

QUESTION 21

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server)”

show run

HSRP has been configurationured between DSW1 and DSW2. DSW1 is configurationured to be active

router but it never becomes active even though the HSRP communication between DSW1 and DSW2 is

working.

Configuration on DSW1

track 1 ip route 10.1.21.128 255.255.0.0 metric threshold threshold metric up 1 down 2

!

track 10 ip route 10.2.21.128 255.255.255.0 metric threshold threshold metric up 63 down 64

!

interface Vlan10

ip address 10.2.1.1 255.255.255.0

standby 10 ip 10.2.1.254

standby 10 priority 200

standby 10 preempt

standby 10 track 1 decrement 60

Configuration on R4

interface loopback0

ip address 10.2.21.128 255.255.255.0

Fault Condition is related to which technology?

A. GLBP

B. HSRP

C. OSPF

D. Switch to Switch Connectivity

Answer: B

Explanation/Reference:

Explanation:

The problem in this case is that DSW1 will not become the active standby router, which is an HSRP

problem.

QUESTION 22

Following ticket consists of a problem description and existing configuration on the device.TROUBLE TICKET STATEMENT:

“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server)”

show run

HSRP has been configurationured between DSW1 and DSW2. DSW1 is configurationured to be active

router but it never becomes active even though the HSRP communication between DSW1 and DSW2 is

working.

Configuration on DSW1

track 1 ip route 10.1.21.128 255.255.0.0 metric threshold threshold metric up 1 down 2

!

track 10 ip route 10.2.21.128 255.255.255.0 metric threshold threshold metric up 63 down 64

!

interface Vlan10

ip address 10.2.1.1 255.255.255.0

standby 10 ip 10.2.1.254

standby 10 priority 200

standby 10 preempt

standby 10 track 1 decrement 60

Configuration on R4

interface loopback0

ip address 10.2.21.128 255.255.255.0

What is the solution of fault condition?

A. Change standby priority to 140

B. Change standby priority to 260

C. Under the interface vlan 10 configuration delete the standby 10 track 1 decrement 60 command and

enter the standby 10 track 10 decrement 60 command.

D. Change standby 10 track 1 decrement 60 to standby 10 track 1 decrement 100

Answer: C

Explanation/Reference:

Explanation:

The reason that router DSW1 will not become the active router is because it is configured to track the

10.1.21.128 255.255.0.0 network. It should have been configured to track the 10.2.21.128 255.255.255.0

network. This can be fixed by replacing the Change “standby 10 track 1 decrement 60” command with

the “standby 10 track 10 decrement 60” command.

QUESTION 23

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server)”show run

Client 1 is able to ping 209.65.200.226 but not the Web Server at 209.65.200.241. Initial troubleshooting

shows and R1 does not have any BGP routes. R1 also does not show any active BGP neighbor

Configuration on R1

router bgp 65001

no synchronization

bgp log-neighbor-changes

network 209.65.200.224 mask 255.255.255.252

neighbor 209.56.200.226 remote-as 65002

no auto-summary

On which device is the fault condition located?

A. R1

B. DSW1

C. R4

D. R2

Answer: A

Explanation/Reference:

Explanation:

The problem lies with router R1 as it does not have any BGP routes, and it has not successfully peered

with the other routers.

QUESTION 24

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server)”

show run

Client 1 is able to ping 209.65.200.226 but not the Web Server at 209.65.200.241. Initial troubleshooting

shows and R1 does not have any BGP routes. R1 also does not show any active BGP neighbor

Configuration on R1

router bgp 65001

no synchronization

bgp log-neighbor-changes

network 209.65.200.224 mask 255.255.255.252

neighbor 209.56.200.226 remote-as 65002

no auto-summary

The Fault Condition is related to which technology?

A. EIGRP

B. HSRP

C. BGP

D. OSPFAnswer: C

Explanation/Reference:

Explanation:

BGP routes are missing from R1. Also, R1 does not have any BGP peers even though the router at

209.56.200.226 has been configured.

QUESTION 25

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

Client 1 is able to ping 209.65.200.226 but not the Web Server at 209.65.200.241. Initial troubleshooting

shows and R1 does not have any BGP routes. R1 also does not show any active BGP neighbor.

Configuration on R1

router bgp 65001

no synchronization

bgp log-neighbor-changes

network 209.65.200.224 mask 255.255.255.252

neighbor 209.56.200.226 remote-as 65002

no auto-summary

What is the solution of the fault condition?

A. Enable BGP synchronization

B. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.56.200.226 remote-as

65001

C. Under the BGP process, delete the neighbor 209.56.200.226 remote-as 65002 command enter the

neighbor 209.65.200.226 remote-as 65002 command.

D. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.65.200.226 remote-as

65001

Answer: C

Explanation/Reference:

Explanation:

Based on the network topology, there does not appear to be any peers with an IP address of

209.56.200.226. If you examine the topology diagram you can see that the peer’s IP address should have

been configured as 209.65.200.226, which is the peer in AS 65002.

QUESTION 26

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).show run

Client 1 and Client 2 are not able to reach the WebServer at 209.65.200.241. Initial troubleshooting shows

that DSW1, DSW2 and all the routers are able to reach the WebServer.

Configuration on R1

ip nat inside source list nat_pool interface Serial0/0/0/1 overload !

ip access-list standard nat_pool

permit 10.1.0.0

!

interface Serial0/0/0/1

ip address 209.65.200.224 255.255.255.252

ip nat outside

!

interfaceSerial0/0/0/0.12

ip address 10.1.1.1 255.255.255.252

ip nat inside

ip ospf message-digest-key 1 md5 TSHOOT

ip ospd authentication message-digest

On Which device is the fault condition located?

A. R1

B. DSW1

C. R4

D. R2

Answer: A

Explanation/Reference:

Explanation:

Clients 1 and 2 belong in the 10.2.0.0 subnet, as if you observe the NAT configuration you will notice that

only 10.1.0.0 are specified in the NAT pool. Clients 1 and 2 are not being translated when they should be.

The problem is with the NAT configuration on R1.

QUESTION 27

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

Client 1 and Client 2 are not able to reach the WebServer at 209.65.200.241. Initial troubleshooting shows

that DSW1, DSW2 and all the routers are able to reach the WebServer.

Configuration on R1

ip nat inside source list nat_pool interface Serial0/0/0/1 overload !

ip access-list standard nat_pool

permit 10.1.0.0

!

interface Serial0/0/0/1ip address 209.65.200.224 255.255.255.252

ip nat outside

!

interfaceSerial0/0/0/0.12

ip address 10.1.1.1 255.255.255.252

ip nat inside

ip ospf message-digest-key 1 md5 TSHOOT

ip ospd authentication message-digest

The Fault Condition is related to which technology?

A. EIGRP

B. HSRP

C. BGP

D. NAT

Answer: D

Explanation/Reference:

Explanation:

Clients 1 and 2 belong in the 10.2.0.0 subnet, as if you observe the NAT configuration you will notice that

only 10.1.0.0 are specified in the NAT pool. Clients 1 and 2 are not being translated when they should be.

The problem is with the NAT configuration on R1.

QUESTION 28

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

Client 1 and Client 2 are not able to reach the WebServer at 209.65.200.241. Initial troubleshooting shows

that DSW1, DSW2 and all the routers are able to reach the WebServer.

Configuration on R1

ip nat inside source list nat_pool interface Serial0/0/0/1 overload !

ip access-list standard nat_pool

permit 10.1.0.0

!

interface Serial0/0/0/1

ip address 209.65.200.224 255.255.255.252

ip nat outside

!

interfaceSerial0/0/0/0.12

ip address 10.1.1.1 255.255.255.252

ip nat inside

ip ospf message-digest-key 1 md5 TSHOOT

ip ospd authentication message-digest

What is the solution of the fault condition?

A. Under the ip access-list standar nat_trafic configuration enter the permit 10.2.0.0 0.0.255.255 command

B. Remove permit 10.1.0.0 statement from nat_pool access-listC. Change ip nat inside source list nat_pool interface Serial0/0/0/1 overload to ip nat inside source list

nat_pool interface Serial0/0/0/0.12 overload

D. Change ip nat outside statement under Serial0/0/0/1 configuration to ip nat inside

Answer: A

Explanation/Reference:

Explanation:

Clients 1 and 2 belong in the 10.2.0.0 subnet, as if you observe the NAT configuration you will notice that

only 10.1.0.0 are specified in the NAT pool. Clients 1 and 2 are not being translated when they should be.

The problem is with the NAT configuration on R1. Adding the “permit 10.2.0.0” statement to the NAT pool

access list will include these two hosts to be translated, and then they should be able to ping the web

servers.

QUESTION 29

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

Client 1 is not able to reach the WebServer at 209.65.200.241. Initial troubleshooting shows that R1 is also

not able to reach the WebServer. R1 also does not have any active BGP neighbor.

Configuration on R1

router bgp 65001

no synchronization

bgp log-neighbor-changes

network 209.65.200.224 mask 255.255.255.252

neighbor 209.65.200.226 remote-as 65002

no auto-summary

!

access-list 30 permit host 209.65.200.241

access-list 30 deny 10.1.0.0 0.0.255.255

access-list 30 deny 10.2.0.0 0.0.255.255

!

interface Serial0/0/0/1

ip address 209.65.200.224 255.255.255.252

ip nat outside

ip access-group 30 in

On which device is the fault condition located?

A. R1

B. DSW1

C. R4

D. R2

Answer: A

Explanation/Reference:

Explanation:Since we know that R1 does not have any BGP neighbors, we can deduce that the problem lies with R1.

Why Choose Lead2pass?

If you want to pass the exam successfully in first attempt you have to choose the best IT study material provider, in my opinion, Lead2pass is one of the best way to prepare for the exam.

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back