CCNP 642-832 EXAM 6

20 Jan

QUESTION 51

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

Client 1 and Client 2 are getting a 169.x.x.x IP address and are not able to ping DSW1 or the FTP Server.

They are able to ping each other.

Configuration on R4

!

no ip domain lookup

ip dhcp excluded-address 10.2.1.1 10.2.1.253

ip dhcp excluded-address 10.2.1.254

!

ip dhcp pool TSHOOT network 10.2.1.0 255.255.255.0

default-router 10.2.1.254

!

The fault condition is related to which technology?

A. NTP

B. IP DHCP Server

C. IPv4 OSPF Routing

D. IPv4 EIGRP Routing

E. IPv4 Route Redistribution

F. IPv6 RIP Routing

G. IPv6 OSPF Routing

H. IPV4 and IPV6 Interoperability

I. IPV4 layer 3 security

Answer: B

Explanation/Reference:

Explanation:

Since Client1 is getting ip address 169.x.x.x, there may be problem in DHCP. On closer look into the DHCP

configuration on DHCP Server i.e R4 you get ip dhcp excluded-address command has wrongly configured.

So the fault condition is related to IP DHCP Server.

QUESTION 52

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

Client 1 and Client 2 are getting a 169.x.x.x IP address and are not able to ping DSW1 or the FTP Server.

They are able to ping each other.

Configuration on R4

!

no ip domain lookup

ip dhcp excluded-address 10.2.1.1 10.2.1.253

ip dhcp excluded-address 10.2.1.254

!

ip dhcp pool TSHOOT

network 10.2.1.0 255.255.255.0

default-router 10.2.1.254

!

What is the soultion to the fault condition ?

A. Under global configuration, delete the no ip dhcp use vrf connected command.

B. Under IP DHCP pool configuration, delete the default-router 10.2.1.254 command and enter the default-

router 10.1.4.5 command.C. Under IP DHCP pool configuration, delete the network 10.2.1.0 255.255.255.0 command and enter the

network 10.1.4.0 255.255.255.0 command.

D. Under the IP DHCP pool configuration, issue the no ip dhcp excluded-address 10.2.1.1 10.2.1.253

command and enter the ip dhcp excluded-address 10.2.1.1 10.2.1.2 command.

Answer: D

Explanation/Reference:

Explanation:

Since Client1 is getting ip address 169.x.x.x, there may be problem in DHCP. On closer look into the DHCP

configuration on DHCP Server i.e R4 you get ip dhcp excluded-address command has wrongly configured.

Under IP DHCP pool configuration issue the command “no ip dhcp excluded-address 10.2.1.1

10.2.1.253″ and enter the command ” ip dhcp excluded-address 10.2.1.1 10.2.1.2″. Soon the client 1 will

get the Ip address from DHCP.

QUESTION 53

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

the neighborship between R4 and DSW1 wasn’t establised. Client 1 can’t ping R4

Configuration on R4

router eigrp 10

passive-interface default

redistribute ospf 1 route-map OSPF->EIGRP

network 10.1.4.4 0.0.0.3

network 10.1.4.8 0.0.0.3

default-metric 10000 100 255 1 10000

no auto-summary

On Which device is the fault condition located?

A. R1

B. R2

C. R3

D. R4

Answer: D

Explanation/Reference:

QUESTION 54

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicatingthat client 1 cannot ping the 209.65.200.241 (internet Server).

show run

the neighborship between R4 and DSW1 wasn’t establised. Client 1 can’t ping R4

Configuration on R4

router eigrp 10

passive-interface default

redistribute ospf 1 route-map OSPF->EIGRP

network 10.1.4.4 0.0.0.3

network 10.1.4.8 0.0.0.3

default-metric 10000 100 255 1 10000

no auto-summary

The fault condition is related to which technology?

A. NTP

B. IP DHCP Server

C. IPv4 OSPF Routing

D. IPv4 EIGRP Routing

E. IPv4 Route Redistribution

F. IPv6 RIP Routing

G. IPv6 OSPF Routing

H. IPV4 and IPV6 Interoperability

I. IPV4 layer 3 security

Answer: D

Explanation/Reference:

QUESTION 55

Following ticket consists of a problem description and existing configuration on the device.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

the neighborship between R4 and DSW1 wasn’t establised. Client 1 can’t ping R4

Configuration on R4

router eigrp 10

passive-interface default

redistribute ospf 1 route-map OSPF->EIGRP

network 10.1.4.4 0.0.0.3

network 10.1.4.8 0.0.0.3

default-metric 10000 100 255 1 10000

no auto-summary

What is the soultion to the fault condition ?

A. Remove “Passive interface” in Interface f0/1 and f0/0B.

C.

D.

Answer: A

Explanation/Reference:

QUESTION 56

The network setup for this trouble ticket is shown in Figure 3.

56

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

DSW1 and R4 cannot ping R2’s loopback or R2’s s0/0/0/0.12 IPv6 address. Initial troubleshooting shows

and R2 is not an OSPFv3 neighbor on R3.Configuration on R2:

ipv6 unicast-routing

!

ipv6 router ospf 6

router-id 2.2.2.2

!

interface s0/0/0/0.23

ipv6 address 2026::1:1/122

Configuration on R3

ipv6 unicast-routing

!

ipv6 router ospf 6

router-id 3.3.3.3

!

interface s0/0/0/0.23

ipv6 address 2026::1:2/122

ipv6 ospf 6 area 0

On Which device is the fault condition located?

A. DSW1

B. DSW2

C. R2

D. R3

Answer: C

Explanation/Reference:

Explanation:

Since both DSW1 and R4 cannot ping R2’s loopback or R2’s s0/0/0/0.12 interface we should start by

examining the configuration of R2. R2 is also not an IPv3 neighbor of R3. If you look at the configuration of

R2 you will notice that OSPFv3 has not been enabled on the connection to R3, confirming that the fault

condition is on R2.

QUESTION 57

The network setup for this trouble ticket is shown in Figure 3.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

DSW1 and R4 cannot ping R2’s loopback or R2’s s0/0/0/0.12 IPv6 address. Initial troubleshooting shows

and R2 is not an OSPFv3 neighbor on R3.

Configuration on R2

ipv6 unicast-routing

!ipv6 router ospf 6

router-id 2.2.2.2

!

interface s0/0/0/0.23

ipv6 address 2026::1:1/122

Configuration on R3

ipv6 unicast-routing

!

ipv6 router ospf 6

router-id 3.3.3.3

!

interface s0/0/0/0.23

ipv6 address 2026::1:2/122

ipv6 ospf 6 area 0

The Fault Condition is related to which technology?

A. IPv6 Addressing

B. Route Redistribution

C. IPv6 OSPF Routing

D. RIPng

Answer: C

Explanation/Reference:

Explanation:

The key to this question is the fact there R3 has not formed an OSPFv3 neighbor relationship with R2 so

we can be fairly certain that the problem lies with the OSPFv3 configuration.

QUESTION 58

The network setup for this trouble ticket is shown in Figure 3.

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1

and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status,

network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating

that client 1 cannot ping the 209.65.200.241 (internet Server).

show run

DSW1 and R4 cannot ping R2’s loopback or R2’s s0/0/0/0.12 IPv6 address. Initial troubleshooting shows

and R2 is not an OSPFv3 neighbor on R3.

Configuration on R2

ipv6 unicast-routing

!

ipv6 router ospf 6

router-id 2.2.2.2

!

interface s0/0/0/0.23

ipv6 address 2026::1:1/122Configuration on R3

ipv6 unicast-routing

!

ipv6 router ospf 6

router-id 3.3.3.3

!

interface s0/0/0/0.23

ipv6 address 2026::1:2/122

ipv6 ospf 6 area 0

What is the solution of the fault condition?

A. Under the interface Serial 0/0/0.23 configuration enter the ipv6 ospf 6 area 0 command.

B. Add ipv6 ospf 6 area 6 under s0/0/0/0.23 on R2

C. Remove IPv6 address from s0/0/0/0.23 on R2

D. Enable IPv6 routing on s0/0/0/0.23 on R2

Answer: A

Explanation/Reference:

Explanation:

Unlike OSPF on IPv4 where networks are added under the routing process, IPv6 needs OSPFv3 enabled

on a per-interface basis. This has been done on the R3 connection to R2, but not on the R2 connection

back to R3. We will need to add the “ipv6 ospf 6 area 0” configuration command to the s0/0/0/0.23 interface

of R2

Why Choose Lead2pass?

If you want to pass the exam successfully in first attempt you have to choose the best IT study material provider, in my opinion, Lead2pass is one of the best way to prepare for the exam.

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back